Excel 2000 Project Three Review

True/False

_____ Worksheets normally are much smaller than those created in the text, seldom extending beyond the size of the worksheet window.

_____ With large worksheets that extend beyond the size of a window, it is best to enter titles in the upper-left corner.

_____ If the fill handle is used to create a series of numbers or non-sequential months, the first item in the series must be entered in one cell and the second item in the series in an adjacent cell.

_____ The Increase Indent button moves the contents of a cell to the left by three spaces each time it is clicked.

_____ The fill handle can be used to copy a range of cells to a nonadjacent paste area.

_____ When the Copy button, or the Copy command on the Edit or shortcut menu, is clicked, it copies the newest item on the Office Clipboard to the paste area.

_____ To copy an older item on the Office Clipboard to a paste area, click the icon representing the item on the Clipboard toolbar.

_____ When the ENTER key is pressed to complete a copy, the contents of the Office Clipboard remain available without displaying the Clipboard toolbar.

_____ If cells are to be copied to more than one paste area, after selecting the paste area press the ENTER key instead of clicking the Paste button on the Edit menu or shortcut menu.

_____ The Rows command on the Insert menu or the Insert command on the shortcut menu allow rows to be inserted between rows that already contain data.

_____ When rows are inserted into a worksheet, if rows that are shifted down include any formulas, Excel adjusts the cell references to the new locations.

_____ The Columns command on the Insert menu requires that an entire column (or columns) be selected to insert a column (or columns).

_____ To ensure that the values in a worksheet do not get out of order, it is recommended that only individual cells or a range of cells be inserted.

_____ Deleting cells is the same as clearing cells.

_____ If cell A7 contains the formula =A4+A5 and row 5 is deleted, then Excel assigns the formula =A4+#REF! to cell A6 (originally cell A7) and displays the error message #REF! in cell A6.

_____ If the number entered with a format symbol has one or more decimal places, then Excel displays the number without any decimal places.

_____ Titles are unfrozen by clicking the Unfreeze Panes command on the Window menu.

_____ In information processing, a report often is meaningless without a date stamp.

_____ The NOW function is one of twenty date and time functions available in Excel.

_____ Excel automatically formats a date stamp to the date and time format, m/d/yy h:mm, where the first m is the month, d is the day of the month, yy is the last two digits of the year, h is the hour of the day, and mm is the minutes past the hour.

_____ When the system date is entered, the date displays left-aligned in the cell because Excel treats the date as text.

_____ When Excel displays the date in the General format (e.g., 37071.75), the decimal portion (.75) represents the month of the year (September).

_____ $B$17 is a relative reference and B17 is an absolute reference.

_____ To enter an absolute reference, the dollar sign ($) can be typed or the insertion point can be placed in or to the right of the cell reference to be changed to absolute and the F4 key pressed.

_____ In an IF function’s logical_test, each expression can be a cell reference, a number, text, a function, or a formula.

_____ The formulas in a worksheet can be viewed by pressing ALT+RIGHT QUOTATION MARK (´).

_____ The Comma Style button on the Formatting toolbar displays 0.00 when a cell has a value of zero (0).

_____ Excel has more than 200 toolbar buttons, most of which display on 16 built-in toolbars.

_____ The Drawing toolbar can be displayed or hidden by clicking the Drawing button on the Standard toolbar.

_____ Unlike other windows, a toolbar cannot be resized by dragging the toolbar window borders.

_____ Excel has four toolbar docks, one on each of the four sides of the window.

_____ Each time a toolbar is docked, the Excel window slightly increases in size to allow for the room taken up by the toolbar.

_____ When a drop shadow is added to a range of cells, Excel selects the drop shadow and surrounds it with handles.

_____ Each slice (or wedge) of a 3-D Pie chart shows what percent that slice contributes to the total (100%).

_____ At any time, the Cancel button in any of the Chart Wizard dialog boxes can be clicked to create the chart with the options selected thus far.

_____ Once a chart item is selected, it can be formatted using the Formatting toolbar, shortcut menu, special keys, or the Format menu.

_____ Offsetting multiple slices of a 3-D Pie chart tends to increase the impact on the reader and increases the overall size of the Pie chart.

_____ With a three-dimensional chart, the view can be changed to better display the emphasized section of the chart.

_____ The spelling checker checks the spelling only in the selected sheets.

_____ Different parts of a worksheet can be viewed through window panes.

_____ When magnifying a worksheet, the characters on the screen become small and more columns and rows display.

_____ Magnifying or shrinking a worksheet affects only the window size or printout of the worksheet or chart; it does not change the view.

_____ Excel normally displays a chart at approximately 100% magnification at 800 x 1000 resolution so that only part of the chart displays on the screen.

_____ Excel allows a percent magnification between 10 and 400 to be entered in the Zoom box for worksheets and chart items.

_____ To split the window into four panes, first select the cell where the panes should intersect.

_____ When a window is divided into panes, the panes split by the vertical split bar scroll together vertically.

_____ When a window is divided into panes, the values in cells can be changed in any of the four panes.

_____ To remove one of the split bars from a window, drag the split box to the center of the window or click the split bar.

_____ Excel not only recalculates all formulas in a worksheet when new data is entered, but also redraws any associated charts.

_____ When a new assumption is entered, the process of recalculating the worksheet and redrawing the associated chart takes more than five minutes, regardless of how many calculations must be performed or the speed of the computer.

Fill in the appropriate answer.

__________ are values in cells that can be changed to determine new values for formulas.

Using the __________ on the Standard toolbar, a cell can be formatted quickly by copying a cell’s format to another cell.

The Copy button places the contents and format of a selected range on the __________, which allows up to 12 different items from any Office application to be collected.

When a second item is copied, the __________ displays with icons representing different items copied to the Office Clipboard.

When pointing to the border of a selected cell or range of cells, the mouse pointer changes to a(n) __________.

Using the mouse to move or copy cells is called __________.

The Insert command on the shortcut menu or the __________ on the Insert menu allow a single cell or a range of cells to be inserted.

The __________ on the Edit menu or shortcut menu removes selected cells from the worksheet and shifts the remaining cells up or to the left.

When a number is entered with a(n) __________, Excel immediately displays the number with an assigned format.

A(n) __________ shows the system date of which the computer keeps track.

The __________ is an Excel function used to enter the system date in a cell in a worksheet.

If the __________ (Excel’s preset, or default, format for numbers) is assigned to a date in a cell, the cell displays as a number.

To keep a cell reference constant when it copies a formula or function, Excel uses a technique called __________.

A cell reference with only one dollar sign before either the column or the row is called a(n) __________.

The __________ is an Excel function that is useful when the value assigned to a cell is dependent on a logical test.

The leftmost entry in the general form of the IF function, __________, is made up of two expressions and a comparison operator.

To assign a Currency style with a floating dollar sign, the __________ on the shortcut menu must be used rather than the Currency Style button on the Formatting toolbar.

When the __________ font style is assigned to a cell, Excel slants the characters slightly to the right.

The __________ format underlines only the characters in a cell rather than the entire cell, which is what happens when a bottom border is assigned.

A(n) __________ is a type of chart used to show the relationship or proportion of parts to a whole.

A separate sheet on which a chart resides is called a(n) __________.

The entries in the range that identifies the slices in a Pie chart are called __________.

The entries in the range containing the data that determines the size of the slices in a Pie chart are called the __________.

A Pie chart with one or more slices offset is called a(n) __________.

Before a(n) __________, such as the chart title or labels, can be formatted, it must be selected.

In a Pie chart, a slice can be emphasized by offsetting, or __________, it from the rest of the slices.

Excel allows the rotation angle, perspective, height, and angle of the axes of a Pie chart to be controlled by using the __________ on the Chart menu.

If data labels are dragged away from each slice in a Pie chart, Excel draws __________ that connect each data label to its corresponding slice.

It is possible to magnify (zoom in) or shrink (zoom out) the display of a worksheet or chart using the __________ on the Standard toolbar.

Using Excel to scrutinize the impact of changing values in cells that are referenced by a formula in another cell is called __________.

When the desired result of a formula is known, __________ can be used to determine the value of a cell on which the formula depends.

In Excel, text can be rotated counterclockwise by entering a number between __________ on the Alignment sheet in the Format Cells dialog box.

If cells containing 600 and 580 are copied using the fill handle, the next three values of the extended series will be __________.

To copy formats to a range of cells, __________.

If, in completing a paste, valuable data accidentally is deleted, immediately click the Undo button on the Standard toolbar or click the Undo Paste command on the __________ menu to undo the paste.

To copy a selection, hold down the __________ key while dragging the selection to its new location.

The primary difference between the Insert command on the shortcut menu and the Rows command on the Insert menu is this: the Insert command __________.

If formulas located in other cells reference cells in a deleted row or column, Excel displays the error message __________ in those cells to indicate a cell reference error.

Valid format symbols that can be entered with a number include all of the following except the __________.

To freeze the worksheet titles and column titles, use the Freeze Panes command on the __________.

When a date is displayed in the General format (e.g., 37071.75), the whole number portion of the number (37071) represents the number of days since __________.

To specify an absolute reference in a formula, enter a(n) __________ before any column letters or row numbers to be kept constant when formulas are copied.

A formula using __________ instructs Excel to keep both the row and column references constant (absolute) as it copies the formula to a new location.

The general form of the IF function is __________.

In an IF function, valid comparison operators (and their meaning) include all of the following except __________.

The IF function =IF(B4>=$B$21, $B$20, 0) is assigned to cell B10. If the value in cell B4 is 8,754,250, the value in cell B21 is 5,000,000, and the value in cell B20 is 75,000, the value display is cell B10 will be __________.

A floating toolbar can be moved by pointing to __________ in the toolbar window and then dragging the toolbar to its new location.

In any of the four Chart Wizard dialog boxes, the __________ button can be clicked to return to the previous Chart Wizard dialog box.

When Excel initially draws a Pie chart, it always points one of the dividing lines between two slices to __________.

The thickness of a 3-D Pie chart can be controlled by entering a percent smaller or larger than the default 100% in the __________ in the 3-D View dialog box.

An alternative to using the Ungroup Sheets command on the tab shortcut menu to deselect tabs is to hold down the __________ key and then click the tab of the sheet to be made active.

If the result a formula should produce is known, the __________ on the Tools menu can be used to determine the value of a cell on which the formula depends.

Goal seeking assumes the value of __________ referenced directly or indirectly can be changed.

