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True/False

_____ Two of the more powerful aspects of Excel are its wide array of functions and its capability of organizing answers to what-if questions.

_____ A data table is used to automate data analyses and organize the answers returned by Excel.

_____ A major drawback of Excel is its inability to add hyperlinks to a worksheet.

_____ Cell protection ensures that users will inadvertently change values that are critical to the worksheet.

_____ Using a column as a separator between sections on a worksheet is a common technique used by spreadsheet specialists.

_____ The Borders button on the Formatting toolbar is used to control the color and thickness of outlines and borders.

_____ While cells usually are formatted after values are entered, Excel also allows cells to be formatted before values are entered.

_____ The Currency style format has no impact on text.

_____ If a percent sign (%) is appended to 8.25 when it is entered into a cell, Excel automatically formats the number to the Percent style with no decimal places.

_____ Worksheets often have column titles at the top of each column and row titles to the left of each row that describe the data within the worksheet.

_____ The Name command on the Insert menu can be used to define descriptive names that are not column titles or row titles to represent cells, ranges of cells, formulas, or constants.

_____ Naming a cell that will be referenced in a formula makes the formula more difficult to read and remember.

_____ To name cells, select the range encompassing the row titles that include the names and the cells to be named and then use the Name command on the Insert menu.

_____ Excel is case-sensitive with respect to names of cells.

_____ If the Copy command will be used with formulas, it is unimportant whether the formulas contain names or cell references.

_____ Spreadsheet specialists often assign names to a cell or range of cells so they can select them quickly.

_____ To select a cell that has been assigned a name, click the Name box arrow and then click the name of the cell to be selected.

_____ It is necessary to enter commands to assign label names.

_____ To activate label usage, click Insert on the menu bar, click Object, click the Calculation tab, and select Accept labels in formulas.

_____ Because loan institutions calculate interest on a monthly basis, when determining a monthly payment the rate value in the PMT function must be multiplied by 12, and the number of payments is divided by 12.

_____ Excel considers the value returned by the PMT function to be a credit, and therefore, returns a positive number as the monthly payment.

_____ The PMT function can be entered by clicking the Paste Function button on the Standard toolbar.

_____ Excel provides more than 50 financial functions that can help solve the most complex financial problems.

_____ If the value in a cell is changed, Excel immediately recalculates the new results of any formulas that reference the cell directly or indirectly.

_____ Data tables are built in a used area of the worksheet.

_____ Within a data table, one or two values can vary and Excel will display the results of the specified formulas in table form.

_____ In a one-input data table, the values in one or more cells can vary and Excel then calculates the results of one formula and displays the result.

_____ The cell immediately to the left of the formulas in a one-input data table cannot include an input value.

_____ The number of formulas placed at the top of a one-input data table depends on the application.

_____ When entering formulas from a loan analysis section into a data table, the reason cell names are preferred over cell references is that when cell names are used, Excel assigns the format of the cell name to the cell.

_____ When defining a range as a data table, the section title and column headings are part of the data table because they identify the data table and columns in the table.

_____ There can be only one active data table in a worksheet.

_____ To add additional formulas to a one-input data table, enter them in adjacent cells in the same row as the current formulas and define the entire new range as a data table by using the Table command on the Data menu.

_____ An amortization schedule is limited to 15 years.

_____ The PV function can determine an ending balance after the first year by using a term equal to the number of months the borrower still must make payments.

_____ In a function, dollar signs within cell references indicate the cell reference is relative and, therefore, will change as the function is copied.

_____ If cell I3 has a Currency style format, when the formula =H3-I3 is entered in cell J3 Excel assigns the Currency style format to cell J3.

_____ The results of IF functions in cells display using the General format, which is the format of all cells when a new workbook is opened.

_____ The Comma Style button on the Formatting toolbar uses the digit 0 to represent zero.

_____ A destination file (or hyperlinked file) can be any Office document or HTML file (Web page).

_____ Once a hyperlink is assigned to an element in a worksheet, the mouse pointer can be positioned on the element to display the hyperlink as a ScreenTip.

_____ Clicking a graphic hyperlink will display a hyperlinked file.

_____ If a hyperlink does not connect to a destination file, check to make sure the correct hyperlink was typed in the Type the file or Web page text box in the Insert Hyperlink dialog box.

_____ When building a worksheet for novice users, cells in the worksheet that should not be changed should be left unprotected, such as cells that contain text and formulas.

_____ When creating a new worksheet, all of the cells are assigned a locked status, but the lock is not engaged, leaving them unprotected.

_____ If a cell is protected and the worksheet user attempts to change its value, Excel displays a dialog box with a message indicating the cells are protected.

_____ Protecting a worksheet is a two-step process: (1) protect the entire worksheet; and (2) select the cells to be left unprotected and change their cell protection settings to an unlocked status.

_____ If the desired result of a formula is known, goal seeking can be used to determine what value is needed in a particular cell to produce that result.

_____ In goal seeking, the cell to vary must be referenced directly in the formula or function.

_____ After clicking the OK button in the Goal Seek dialog box, the worksheet can be reset to the values prior to goal seeking by clicking the Redo button on the Standard toolbar.

Fill in the appropriate answer.

To change the font style of an entire worksheet to bold, double-click the move handle on the Formatting toolbar, click the __________ button, and then click the Bold button on the Formatting toolbar.

Column and row titles can be used within formulas when the related data is referred to by __________.

Names are created using the __________ on the Insert menu.

To use a name that is made up of two or more words, any space is replaced with the __________.

To assign a name that is not a text item in an adjacent cell, use the __________ on the Name submenu.

Names are __________ to the workbook, which means that a name assigned on one worksheet in a workbook can be used on other sheets in the same workbook to reference the associated cell or range of cells.

An alternative to creating names is to use a(n) __________, which is a row title or column title similar to adjacent names.

The major drawback to using labels in some applications is that they are __________, which means the label may very well reference a cell that is nonadjacent to the label.

Excel does not recognize labels in formulas unless __________ is activated.

Excel’s __________ is a function that can be used to determine the monthly payment for a loan.

A(n) __________ is a range of cells that shows the answers generated by formulas in which different values have been substituted.

With a(n) __________, the value in one cell can be varied, and Excel then calculates the results of one or more formulas and fills the data table with the results.

A(n) __________ allows the values of two cells to vary, but it can be applied to only one formula in the data table.

In a one-input data table, the series of values that vary are called __________.

Use the __________ on the Data menu to define a range as a data table.

The __________ contains the command used to define a range as a data table.

In a data table, the cell that varies is the __________.

To make it stand out, __________ can be used to color the background of the cell in a data table that agrees with the input cell.

A(n) __________ points to the location of a computer on which a destination file is stored.

When __________ is entered into a cell and made a hyperlink, it displays in the color blue and is underlined.

A(n) __________ can be inserted, such as clip art, or drawn and then made into a hyperlink.

The __________ on the shortcut menu is used to assign a hyperlink to a worksheet element.

A hyperlinked file is displayed by __________ a graphic hyperlink on a worksheet.

__________ are cells whose values can be changed at any time.

__________ are cells that cannot change.

The __________, which allows a worksheet’s contents, objects, and scenarios to be protected, also allows a password to be entered.

A(n) __________ can be created when a user wants to keep others from changing a worksheet from protected to unprotected.

To protect more than one worksheet, click __________ on the Protection submenu.

To protect a worksheet, click Tools on the menu bar, point to Protection, and then click Protect sheet on the __________.

To display the Protection submenu, point to __________ on the Tools menu.

To change cells in a protected worksheet, point to Protection on the Tools menu and then click __________.

The __________ on the Tools menu can be used to determine what value is needed to produce a required result.

In the accompanying figure, the data table section __________.

In the accompanying figure, the amortization schedule __________.

In the accompanying figure, the hyperlink __________.

To control the color and thickness of an outline and border, use the Border tab in the __________ dialog box.

It is important that border characteristics be selected in this order: __________.

Down Pymt is written as the name __________ when referencing the adjacent cell.

Each of the following is true regarding the assignment of names to cells except __________.

Labels are different from names in all of the following ways except __________.

The general form of the PMT function is __________.

When entering the PMT function, to display the monthly payment as a positive number, a __________ can be entered before the loan amount.

The PMT function can be entered by clicking the Paste Function button on the Standard toolbar and, when the Paste Function dialog box displays, clicking __________ in the Function category list box and then clicking PMT in the Function name list box.

The FV function is one of the more often used financial functions that returns the future value of an investment based on __________.

When entering formulas from the loan analysis section into the data table, the best alternative is to __________ because it is the easiest method and, if the formulas in the loan analysis section change, the formulas in the data table are updated automatically.

To define a selected range as a Data table, click __________ on the menu bar and then point to Table.

All of the following are important points about one-input data tables except __________.

Analysts often look for the row in the data table that agrees with the __________.

The __________ can be used to determine how much the borrower of a loan owes at the end of each year.

If the logical test is false, then the IF function =IF(G3 <= $E$3, PV($E$2 / 12, 12 * ($E$3 – G#), -$E$4), 0) assigns __________ to the cell.

When a formula is entered in a cell, Excel assigns the cell the __________.

With Excel, hyperlinks easily can be created to __________.

To edit a hyperlink, __________ the graphic hyperlink to select it, point to Hyperlink on the shortcut menu, and then click Edit Hyperlink.

Cells should be protected only __________.

To protect a worksheet, click __________ on the menu bar, point to Protection, and then click Protect Sheet on the Protection submenu.

To determine the down payment for a specific monthly payment using the Goal Seek command, click __________ on the menu bar and then click Goal Seek.

To quit Excel, click the __________ side of the title bar.

