
MICROSOFT PUBLISHER 2000 --  Project Three Review

Short Answer 
A(n) ___________________, or pamphlet, usually is a high-quality document with lots of color and graphics, created for advertising purposes.
If you type a word that is not in the dictionary (because it is a proper name or misspelled) a ___________________ displays below the word.
Publisher can insert a photograph into a publication by ___________________.
__________________ is/are a source for clip art.
A logo may be composed of __________________.
Fonts have subsets of symbols that include ___________________.
The ___________________ button on the Standard toolbar allows you to copy formatting from selected text to new text.
The ___________________ system uses a standardized number to represent a predefined set of characters.
Grouped objects can be ___________________ easily as a group.
The ___________________ button displays when multiple objects are selected.
The ___________________ command on the Format menu allows you to set the width and height of an object exactly, and then position the object at a specific vertical and horizontal place on the page.
Using the ___________________ toolbar you can size and position an object exactly.
By clicking Toolbars on the View menu, you can access the Measurements toolbar to set the ___________________ for a selected object.
If you are designing a brochure for __________________, objects on the brochure should not overlap one another unless you intend to create some type of special effect.
You can add ___________________ to cells in a table.
Grades of paper are based on ___________________.
When printing colors, desktop printers commonly use a color scheme called ___________________.
In __________________ printing, the printer uses only one color of ink.
___________________ printing uses semitransparent, premixed inks typically chosen from standard color-matching guides, such as Pantone.
___________________ printing means your publication can include color photographs and any color or combination of colors.
One of the process-color libraries, called CMYK or ___________________ printing, is named for the four semitransparent process inks - cyan, magenta, yellow, and black.
The ___________________ Wizard guides you through the steps to collect and pack all the files a printing service needs and then compress the files to fit on one or more disks.
The Pack and Go Wizard adds a program called ___________________ to the disk that the printing service can use to unpack the files.
PostScript files, known as ___________________, are graphic pictures of each page in your publication.
You can run, or ___________________, two sessions of Publisher at the same time.

True/False
____ Brochures are produced for short-term readership on paper that soon will be thrown away or recycled.
____ Typically, brochures use very little color and include drawings or graphic images instead of actual photographs.
____ Many brochures are published regularly on the Web.
____ Brochures frequently use a heavier stock of paper so they can stand better in a display rack.
____ When you first install Publisher, wizards display panes on the left side of the screen to help you create a publication or change an object.
____ Placeholder text is selected only when you double-click.
____ The best way to select small portions of nonplaceholder text is to drag through the text.
____ If you need to adjust the line spacing of a text frame in order to make the contents fit or display better, you can use the Line Spacing command on the Format menu.
____ Publisher's text does not automatically wrap around objects on the page.
____ You must buy a special camera that uses digital technology in order to have photographs digitized.
____ Publisher can accept photographs and images from a variety of input sources.
____ Publisher resizes replacement clip art and photographs to match the size and shape of the wizard-placed graphic without distorting the picture.
____ If you import a picture into a spot where no picture was placed previously, you may have to resize it yourself.
____ You can add your own pictures and keywords to the Clip Gallery.
____ A logo is a recognizable symbol that identifies you or your business.
____ Although commercial logos typically are generic, Publisher's logo styles are copyrighted.
____ Publisher does not allow you to save a publication with objects still in the scratch area.
____ Small objects that are difficult to revise on the publication can be moved into the workspace, magnified and edited, and then moved back.
____ The types of symbols you can insert depend on the available fonts.
____ Each font has its own extensive subset of special symbols including fractions, international characters, and international monetary symbols.
____ Symbols are inserted as text into text frames.
____ The Symbol dialog box contains all the symbols that are available on the standard keyboard.
____ All fonts have a subset list.
____ Each symbol in the Symbol dialog box includes a keystroke equivalent.
____ The Format Painter and Copy buttons both copy any AutoFit Text formatting that might be attached to a text frame.
____ Copying the text frame not only copies the formatting but also guarantees the same size frame.
____ You must use the number keys along the top of the standard keyboard in order to enter ANSI codes.
____ When multiple objects have been placed on top of one another, moving the front objects first can cause an order error with parts of objects obscured behind others.
____ Dragging a corner sizing handle distorts the proportion of a graphic.
____ Black text on a blue background does not print as well as it displays on the screen.
____ When colors print on top of each other on a commercial printer, they can mix to create an undesired color.
____ When creating and printing a color in Publisher, you can choose colors, fonts, styles, designs, dates, shading, and sizes easily; these options are not typically available in other calendar packages.
____ A table uses rows and columns, similarly to a spreadsheet, to display organized data.
____ Calendars represent the weeks in rows and the days of the week in columns.
____ If you overlap objects on a publication intended for the Web, Publisher automatically creates a graphic region and adds an image to your Web page, which may prohibit some search and cut-and-paste functionality for individual objects.
____ The Calendar object is the only type of table Publisher supports.
____ Professional brochures are printed on a low grade of paper to maximize the number of brochures that can be printed while maintaining a low cost.
____ In Publisher, you may apply up to 15 spot colors with a color matching system called Pantone.
____ Printing services use spot colors of metallic or florescent inks, as well as screen tints, to get color variations without increasing the number of color separations and cost.
____ Using color increases the cost and time it takes to process a publication.
____ Black-and-white is the most expensive color printing proposition; process-color is the cheapest.
____ Publisher supports three kinds of color printing and provides the tools commercial printing services need to print the color publication.
____ Digital printing does not require separate printing plates.
____ Graphic files and fonts require very little disk space.
____ At the end of Publisher's packing sequence, you are given the option of printing a composite color printout or color separation printouts on your desktop printer.
____ On the taskbar, the active window, or the one you are currently using, displays as a nonrecessed button.
____ Publisher's workspace only can hold two publications at once.
____ If you want to copy or move items between two publications, you have to place the objects on the Clipboard, close the current publication, open the next one, and then paste the objects.
____ You only can have at most two copies of the same file open in Publisher at one time.
____ If you want to view two publications at the same time, the taskbar shortcut menu gives you the option of tiling the windows horizontally or vertically.

Short Answer
The cost of producing a brochure is less prohibitive when it is produced in-_______________________ using desktop publishing, rather than by hiring an outside service.
Entire frames of text are selected quickly by clicking inside the frame and then pressing ______________________.
_______________________ means converting colors and lines into digital impulses capable of being read by a computer.
Publisher uses three-letter _______________________ to recognize individual file formats.
A common method of creating new image files, other than scanning, is to use _______________________ software like Adobe Illustrator and CorelDRAW!.
A(n) _______________________ board system is a computer system that allows users to communicate with each other and share files.
A(n) _______________________ is a recognizable symbol that identifies a person, business, or organization.
Accessed from the Objects toolbar, the _______________________ Shapes menu displays 36 shapes you may use as graphics in a publication.
The workspace, also called the _______________________ area, can serve as a kind of drawing board for the creation of new objects.
The Greek letters and many other special symbols not available on standard keyboards can be accessed easily by using the _______________________ command on the Insert menu.
With the _______________________ command active on the AutoFit Text submenu, the font size is adjusted any time the frame is resized or moved.
A(n) _______________________ font, such as Arial or Times New Roman, displays a subset list.
To enter an ANSI code, make sure the _______________________ key is on.
Placing objects on top of other objects, known as _______________________, can cause design errors unless you are careful.
Proportionally resizing an object other than a graphic requires that you hold down the _______________________ key while dragging the corner sizing handle.
To keep the center of an object in the same place as you resize it, hold down the _______________________ key as you drag.
_______________________ is a technique professional printers use to remove the background colors underneath foreground objects or text so the foreground colors print directly on the paper instead of on top of other colors.
Calendars are a special kind of _______________________ object in Publisher.
The intersection of a row and a column is called a(n) _______________________.
By clicking _______________________ on the View menu, you can access the Measurements toolbar.
If you overlap objects on a publication intended for the Web, Publisher automatically creates a(n) _______________________ region and adds an image to your Web page.
Occasionally, you may want objects to overlap for a 3-D effect or to _______________________ the colors or patterns.
_______________________ extends the lighter colors of one object into the darker colors of an adjoining object.
At the upper-left corner of a table is the table _______________________ that highlights all the dates in the calendar when clicked.
You can use the Table _______________________ Tool button on the Objects toolbar to create custom tables.
When they need mass quantities of publications, businesses generally _______________________, or submit their publications to an outside printer, for duplicating.
A(n) _______________________ paper is a coated paper, produced using a heat process with clay and titanium.
Professional printers can print your publication using color scheme processes or _______________________.
A(n) _______________________ color is used to accent a black and white publication.
In Publisher you may apply up to two spot colors with a color matching system called _______________________.
A new printing technology called _______________________ printing uses toner instead of ink to reproduce a full range of colors.
An important step in the preparation of the Pack and Go Wizard is that Publisher checks for and _______________________ the TrueType fonts used in the publication.

