Working with Excel 2002

Formatting the Worksheet 

Excel files are called workbooks.  Workbooks consist of worksheets.  Worksheets are organized with columns and rows.  Columns are labeled with alphabetic characters.  Rows are labeled with numbers.  The intersection of a row and column is a cell.  Cells are the basic component for data entry.  Cells are identified with their corresponding column and row names, such as A1 (and their sheet name if needed).


SELECTING GROUPS OF CELLS

Formatting can make a worksheet easier to understand.  Before cells can be formatted, they must be selected.  When an entire worksheet is selected, cells that do not appear on the screen are included in the selection.  Be careful when changing an entire worksheet, you may change things unintentionally.

Clicking on a row or column heading to selects a particular row or column.  When a row or column is selected, the first cell in the selection always appears in reverse color to indicate it is the active cell.

(  Try the following cell selection methods:

· Click and Drag across a group of adjacent cells, rows, and columns to select them.

· Use the CTRL key to select groups of nonadjacent cells. 

· Use the SHIFT key to select a large group of adjacent cells.

· To cancel a selection, click anywhere outside of the selection.

· Click the Select All button (the intersection of the headings column and row).


FORMATTING LARGE NUMBERS, CURRENCY, DECIMAL PLACES, AND DATES

Formatting numbers can make them easier to read.  Changing the format of a number does not change its value.  Increasing or decreasing decimal places does not change the value.  When numbers are formatted, the cell contents as displayed in the Formula bar does not change.  

(  Use the following formatting options.

· Use the Comma Style and Currency Style buttons on the Formatting toolbar. 

· Use the Increase Decimal and Decrease Decimal buttons.

· Choose Format > Cells and experiment with the different number formats. 

· Display a shortcut menu by pointing to a cell and right-clicking.  Remember, the contents of the shortcut menu vary, depending on the context.  

(  Use the different options in the Edit > Clear submenu. 

· The All option clears both the data and formats from a cell. 

· Formats clears the formats only.

· Contents clears the data only. 

· Comments is used to clear comments.

Excel treats dates as numeric values and counts each date from the date 1/1/1900.  

· Enter January 1, 1900 in a cell, then select Edit > Clear > Formats.  The number 1 will appear in the cell.  What is the number for the current date?


ADJUSTING COLUMNS AND CELLS FOR LONG TEXT OR NUMBERS

Notice how, when a number is too long to fit in a cell, it appears as pound signs (####).  You can expand a column width automatically to accommodate the contents of the longest cell by double-clicking on the column border between the column headings.  You can also drag the borders between the column headings and row headings to expand the column width or row height.  Notice how, while dragging the size, the precise column width or row height appears in a screen tip box.

(  Resize a group of adjacent rows and columns.

· Resize columns and rows by selecting a group, then dragging one of the borders.

· Resize using the Format > Column and Format > Row commands.  

· Choose Format > Column > AutoFit to automatically accommodate the longest entry.

· Choose Format > Row > AutoFit to accommodate the tallest content. 

(  Use the Merge and Center feature in the Format Cells dialog box.  Notice that a merged cell is treated as a single cell; the cell address in the Name Box shows the initial cell.  Selecting the Merge and Center button again will unmerge the cells (a new feature in Excel 2002).


ALIGNING TEXT IN A CELL

(  Use the following Alignment formatting features.

· Change cell alignment using the alignment buttons on the Formatting toolbar.

· Select Format > Cells to open the Format Cells dialog box.  Select the Alignment tab and use the horizontal and vertical alignment options and the Wrap Text option.  

· Use the Orientation box in the Alignment tab.  Enter a degree settings in the degree box, click on the arrows next to the box to change settings, and click on the vertical Text box.


CHANGING THE FONT FACE, FONT SIZE, AND EMPHASIS OF TEXT

Fonts that appear in the Font list box will vary depending on which fonts are installed on your computer and on which printer you are using.

· Examine the contents of the different tabs in the Format Cells dialog box. In the Font tab Change the font face, font size, and font color. 

· Use the Shrink to fit checkbox in the Alignment tab to shrink text to fit the existing column width. 

· Change the color of cell contents using the Font Color button on the Formatting toolbar.

ADDING LINES, BORDERS, COLORS, AND SHADING

Borders, colors, and shading help separate cells and make data easier to comprehend.  The Borders drop-down menu on the Formatting toolbar presents various options.  Just clicking the button applies the border style appearing on the button.  The drop-down menu provides basic border selections.  More options—like line style and color—are available in the Border tab of the Format Cells dialog box.

(  Use the following formatting options.

· Use the Fill Color drop-down menu on the Formatting toolbar.  If the desired fill color appears on the button itself, just click the button to apply the color.  

· Use the No Fill option in the Fill Color drop-down menu to remove a color.

· Click the down arrow next to the Borders button on the Formatting toolbar and select Draw Borders.  A small Borders toolbar displays.  Use the pencil tool to draw borders.  

· Select line style and color in the Borders toolbar.  

· Use the Eraser tool to erase part or all of a border.  

· Use the Draw Border Grid (available by clicking the down arrow next to the pencil).

· Use the Patterns tab in the Format Cells dialog box to apply a pattern.

Formats are extended when merging a formatted cell with empty adjacent cells. 

(  Format a cell with a cell background color and font color, select the cell and the adjacent one, then click the Merge and Center button.

Using Formulas 

Different kinds of formulas are available in Excel. A simple formula consists of an equals sign, cell addresses or numbers, and mathematical operators, such as =A3*5.  Some formulas contain function commands within them, such as =SUM(A3:A15). In this kind of formula, the arguments always appear in parentheses. 

In Excel 2002, the fill handle comes with an AutoFill Options button that you can use to fill the adjacent cells with the same data, the same formats, or both.  You can use this button to continue a series into adjacent cells.  Also, the AutoSum button drop-down can be used to calculate averages, count the values in a group of cells, or determine the maximum or minimum values. 


CALCULATIONS USING CELL REFERENCES AND NUMBERS

Formulas can be entered in upper or lowercase text.  Uppercase text is typically used for cell addresses.  When a formula is entered into a cell, the formula appears in the formula bar, while the resulting calculation appears in the cell.  Clicking the Enter button on the formula bar does not move the selection to a different cell, as do pressing ENTER and pressing TAB.  You can use the numeric keypad or the regular keyboard to enter the common mathematical operators.  If you enter a space within a formula, Excel will correct the formula automatically. 
· Enter formulas using cell references and the common mathematical operators:  + for addition, - for subtraction, * for multiplication, and / for division.  Begin formulas with an equal sign.

· Enter cell references using the point-and-click method. 
· Enter cell references by typing them.

· Enter a formula to sum a range of cells.

· Click the Cancel button on the formula bar (or press ESC) to cancel an entry.

· Double-click a cell containing a formula and edit the formula in the cell.

· Click once on a cell containing a formula to display the formula in the formula bar, then edit the formula in the formula bar.


COMBINING OPERATIONS AND FILLING CELLS WITH FORMULAS

The structure of the formula begins with an equals sign (=), followed by the function command (i.e. SUM), followed by cell references (the arguments).  Excel follows precedence of calculation rules.  Multiplication and division calculations are performed first, in the order in which they are encountered.  Then addition and subtraction calculations are performed, also in the order in which they are encountered.  Parentheses can be used to change the default order of precedence.  

Excel provides a Fill Handle to copy formulas.  In Excel 2002, an AutoFill Options button displays after dragging the fill handle.  Clicking the arrow on this button displays a list of options for how to fill the cells.  The AutoFill Options button will disappear after you perform some other task.  You can use the fill handle to fill adjacent cells, both horizontally and vertically, with numbers or text, not just formulas.  You can also continue a series of numbers using the fill handle.

· Use the fill handle to copy formulas to adjacent cells. 

· Use the fill handle to extend a series to adjacent cells.

Pressing CTRL + ` (the grave accent mark and tilde key) displays the formulas in cells, or toggles back to the values.  The Formula Auditing toolbar displays at the same time.  If you print the worksheet with formulas displayed, the formulas will print instead of the data.  

· Press CTRL + ` to display formulas, then toggle back to data.


USING RELATIVE AND ABSOLUTE FORMULAS

When copying formulas, it is important to distinguish between absolute and relative reference.  Absolute cell references do not change when a formula is copied to a different cell.  Absolute reference syntax requires a dollar sign in front of the row and column references ($A$1).  Mixed cell references make either only the column label or the row number absolute in a cell address.  Pressing F4 (as soon as the cell reference is entered in a formula) cycles through the relative, absolute, and mixed cell references.

· Use the fill handle to copy formulas to adjacent cells. 

· Enter a formula using mixed cell references, then use the fill handle to copy the formula.

· Enter a formula using absolute cell references, then use the fill handle to copy the formula.

Note how the cell references contained in the formulas change as they are copied to the adjacent cells. 


APPLYING BASIC FORMULAS

Calculations can be performed using the AutoSum button.  In Excel 2002, this button contains an arrow that, when clicked, displays a drop-down list of available functions.  

· Perform the following actions:

· Use the AutoSum button to calculate a column sum.

· Click the AutoSum button arrow to display the drop-down list and calculate an average.

· Double-click a cell with a SUM formula.  Use the range sizing handles to modify the range.

· Click a cell with a SUM formula.  Modify the summed range in the formula bar.


USING FUNCTIONS IN FORMULAS

The Insert Function dialog box provides many different options.  In Excel 2002, you can enter a question or key words in the text box and click Go or press ENTER to display a list of related functions.  The category drop-down list in the Insert Function dialog box allows you to narrow your function selections.  The Most Recently Used category is useful when repeating use of a function.  Note that the arguments that appear in parentheses as part of a function are displayed at the bottom of the dialog box.  

Excel’s built-in formulas can utilize a wizard dialog box, guiding the process of using the function.  As arguments are entered into a wizard dialog box, the formula in the formula bar is being completed.

(
Open the Insert Function dialog box, select the Financial category, and select the Payment (PMT) function.

Note that the Function Arguments dialog box text boxes have Collapse Dialog Box buttons. The buttons allows for easier selection of cells and ranges.  The collapsed dialog box displays an Expand Dialog Box button.

(
Collapse and expand the dialog box.

When you key the equals sign, a function command, and the left parentheses, i.e., =SUM(, a screen tip appears showing the function and the arguments that need to be included. This makes entering complex formulas like the PMT formula much easier since you no longer have to remember the arguments and the order of the arguments.

(
Enter the PMT formula using keystrokes and the screen tip.
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